R4 GTLs by silverfox

Faîtes nous partager la préparation de vos Renault 4L !
Répondre
silverfox
Douché à l'huile
Messages : 196
Inscription : 25 juil. 2017 16:23
Prenom : Anthony
Sexe : Homme
Voiture : R4
Utilisation : Au quotidien
Ville : Ville en tardenois
Departement : 51 - Marne
Region : Champagne
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par silverfox » 29 mars 2018 18:33

Merci pour vos réponses réponse, je regarde à ça dès que je peux repasser au garage.
C'est simple à démonter ?
tataveteam a écrit :
29 mars 2018 03:16
au fait pour l'écrou sur le silent bloc, c'est simplement que ton silentbloc était un de R5...
Oui c'est ce que je me suis dit aussi, mais vendu en que silent bloc r4, j'ai du réajuster le trou de fixation de la vis sur la patte qui tient le moteur aussi. Alors que de l'autre côté il allait aussi bien que d'origine.

Avatar de l’utilisateur
tataveteam
Modérateur d'ambiance
Messages : 12231
Inscription : 31 mai 2009 09:16
Prenom : nicolas
Sexe : Homme
Voiture : Renault 4L - UMM Alter
Utilisation : Au quotidien
Ville : vandoeuvre les nancy
Departement : 54 - Meurthe-et-Moselle
Region : Lorraine
Pays : France
Abonnement Newsletter : Oui
Localisation : nancy

Re: R4 GTLs by silverfox

Message par tataveteam » 03 avr. 2018 10:35

normal, l'autre est identique ;)
(en fait la différence entre R4 et R5 réside dans la position de la patte d'embrayage, le câble est fixé au silentbloc moteur pour la R4, pour la R5, à la patte moteur)
"Aller où les autres ne vont jamais est un luxe suprême" (Oscar Wilde)

silverfox
Douché à l'huile
Messages : 196
Inscription : 25 juil. 2017 16:23
Prenom : Anthony
Sexe : Homme
Voiture : R4
Utilisation : Au quotidien
Ville : Ville en tardenois
Departement : 51 - Marne
Region : Champagne
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par silverfox » 18 avr. 2018 20:23

Un peu nouvelle
J'ai pas trop le temps de bosser sur la trelle en ce moment mais on se rapproche de plus en plus du démarrage et ça, ça fait du bien :ghee:
IMG_20180416_123313.jpg
IMG_20180416_123313.jpg (138.14 Kio) Consulté 393 fois
J'ai pas eu le temps de prendre des photos des étapes que j'ai fait.

En résumé :

- installation du début de la ligne d'échappement (j'attends de l'entendre savoir si je mets la courte ou la longue)

- changement du puits de jauge, j'ai pris celui de r4 et repose sur le bloc r5

-Finalisation du système de refroidissement. Il me reste une patte de fixation supérieur de radiateur à modifier sinon le levier de vitesse touche.

-j'ai fait le plein de tout les liquides (histoire de pas oublier)

-j'ai fait un prémontage du capot pour voir la tête de la voiture et si le radiateur passé dessous. je ne pouvais pas le vixer à cause de la boîte 5 qui dépasse, donc petite découpe :cote:

- installation de l'allumage 123 ignition avec un réglage en statique ( je suis pas vraiment sur de mon coup la )

- branchement du faisceau électrique
En passant j'ai une cosse pré de l'allumage qui a perdu son étiquette et je ne pu où elle va
IMG_20180418_122055.jpg
IMG_20180418_122055.jpg (123.93 Kio) Consulté 393 fois
Ici la cosse au millieu de la photo avec les files noir et rouge ( les files sortent du faisceau au niveau du file qui va à la sonde à côté du filtre à oil, le file vers sur la photo)

Une fois tout ça réalisé, j'ai mis un coup de clé.
Le moteur tourne au démarreur, pas de bruit anormal et c'est déjà bien :ghee: .
L'huile a l'air de bien circuler (le filtre était pas bien serré et ça coulé bien :mdr3: )
L'essence arrive au carbu, on l'a voit arriver dans le filtre et il y a une présence d'odeur d'essence dans le carbu.
Mais pas de pétarade pour le moment, j'ai pas insisté, je veux brancher la sonde de pression d'huile avant.
Je pense pas que mon réglage d'allumage soit tip top, affaires à suivre.

Avatar de l’utilisateur
tataveteam
Modérateur d'ambiance
Messages : 12231
Inscription : 31 mai 2009 09:16
Prenom : nicolas
Sexe : Homme
Voiture : Renault 4L - UMM Alter
Utilisation : Au quotidien
Ville : vandoeuvre les nancy
Departement : 54 - Meurthe-et-Moselle
Region : Lorraine
Pays : France
Abonnement Newsletter : Oui
Localisation : nancy

Re: R4 GTLs by silverfox

Message par tataveteam » 19 avr. 2018 03:13

la cosse, c'est des fils en attente pour le lave glaces electrique je crois


cool pour le moteur (si ça ne démarre vraiment pas, pense à inverser les fils de 180°)
"Aller où les autres ne vont jamais est un luxe suprême" (Oscar Wilde)

Gaill ou
Drogué de mécanique
Messages : 1003
Inscription : 08 août 2011 11:45
Prenom : Matthieu
Nom : GAILLARD
Sexe : Homme
Voiture : Renault 4 "Clan"
Utilisation : 4L Trophy
Ville : BESNANS
Departement : 70 - Haute-Saône
Region : Franche-Comte
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par Gaill ou » 19 avr. 2018 10:30

Pour la cosse j'ai la même dans ma GTL et elle a toujours été au même endroit que toi (c'est à dire dans le vide :)).

Fait attention tu a oublié la vis qui tient le puits de jauge sur le bloc (perso j'ai mis un coup de pâte à joint entre le puits et le bloc, comme d'origine.

pour ta ligne d'échappement je te conseille la longue, avec la courte tu va voir les oreilles cassées et le nez dans les gaz d'échappement.
Berline TX / BV5 / Quaife => viewtopic.php?f=22&t=7320" onclick="window.open(this.href);return false;

silverfox
Douché à l'huile
Messages : 196
Inscription : 25 juil. 2017 16:23
Prenom : Anthony
Sexe : Homme
Voiture : R4
Utilisation : Au quotidien
Ville : Ville en tardenois
Departement : 51 - Marne
Region : Champagne
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par silverfox » 24 avr. 2018 10:14

Bonne nouvelle, le bloc démarre :ghee: :coeur:
J'ai lutté avec l'allumage, au cause d'une masse que j'avais rajouté :pascontent2:

J'ai l'impression qu'une petite goutte d'huile s'échappe de la boîte, avoir quand elle va chauffé un peu

Il faut que je me mette sur les mano de contrôle, le tableau de bord et le reste des branchements de la voiture maintenant
Gaill ou a écrit :
19 avr. 2018 10:30
Pour la cosse j'ai la même dans ma GTL et elle a toujours été au même endroit que toi (c'est à dire dans le vide :)).

Fait attention tu a oublié la vis qui tient le puits de jauge sur le bloc (perso j'ai mis un coup de pâte à joint entre le puits et le bloc, comme d'origine.
Merci
Oui j'ai vue je vais devoir refaire une patte de fixation, je n'ai pas de point d'encrage comme sur le bloc r4

Avatar de l’utilisateur
billyo
Drogué de mécanique
Messages : 1550
Inscription : 19 juin 2009 10:59
Prenom : yohann
Sexe : Homme
Voiture : 4L
Utilisation : Autres Raids
Ville : MARVEJOLS
Departement : 48 - Lozère
Region : Languedoc-Roussillon
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par billyo » 25 avr. 2018 09:48

En voila de bonnes nouvelles !!

Dis moi c'est quoi le tuyau qui rentre dans le tablier ?



++
Yo

silverfox
Douché à l'huile
Messages : 196
Inscription : 25 juil. 2017 16:23
Prenom : Anthony
Sexe : Homme
Voiture : R4
Utilisation : Au quotidien
Ville : Ville en tardenois
Departement : 51 - Marne
Region : Champagne
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par silverfox » 25 avr. 2018 09:56

billyo a écrit :
25 avr. 2018 09:48

Dis moi c'est quoi le tuyau qui rentre dans le tablier ?
J'ai déporté mon filtre à oil, du coup j'ai fait un petit passage dans l'habitacle :hehe:

Et en passant quand tu as mis la bande thermique sur l'échappement, ça fume un peu sur la première chauffée ?

Avatar de l’utilisateur
savina
Staff Poussières de Pistes
Messages : 2894
Inscription : 29 déc. 2008 11:26
Prenom : dominique
Sexe : Homme
Voiture : 4L en tous genres
Utilisation : 4L Trophy
Ville : Montesquieu-Volvestre
Departement : 31 - Haute-Garonne
Region : Midi-Pyrenees
Pays : France
Abonnement Newsletter : Oui
Contact :

Re: R4 GTLs by silverfox

Message par savina » 25 avr. 2018 10:33

silverfox a écrit :
25 avr. 2018 09:56
Et en passant quand tu as mis la bande thermique sur l'échappement, ça fume un peu sur la première chauffée ?
ça fume et ça pue
Lao Tseu a dit : "Plus le pneu est gros, plus l'obstacle est petit"
il a aussi dit : "L'avantage des discussions stériles, c'est qu'elles ne peuvent pas se reproduire". Mais des fois, il se trompe

Avatar de l’utilisateur
billyo
Drogué de mécanique
Messages : 1550
Inscription : 19 juin 2009 10:59
Prenom : yohann
Sexe : Homme
Voiture : 4L
Utilisation : Autres Raids
Ville : MARVEJOLS
Departement : 48 - Lozère
Region : Languedoc-Roussillon
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par billyo » 25 avr. 2018 10:42

savina a écrit :
25 avr. 2018 10:33
silverfox a écrit :
25 avr. 2018 09:56
Et en passant quand tu as mis la bande thermique sur l'échappement, ça fume un peu sur la première chauffée ?
ça fume et ça pue
Et ca fume et ca pue encore un peu à la seconde chauffe aussi ! :gene: :gene:

Gaill ou
Drogué de mécanique
Messages : 1003
Inscription : 08 août 2011 11:45
Prenom : Matthieu
Nom : GAILLARD
Sexe : Homme
Voiture : Renault 4 "Clan"
Utilisation : 4L Trophy
Ville : BESNANS
Departement : 70 - Haute-Saône
Region : Franche-Comte
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par Gaill ou » 25 avr. 2018 10:59

billyo a écrit :
25 avr. 2018 10:42
savina a écrit :
25 avr. 2018 10:33
silverfox a écrit :
25 avr. 2018 09:56
Et en passant quand tu as mis la bande thermique sur l'échappement, ça fume un peu sur la première chauffée ?
ça fume et ça pue
Et ca fume et ca pue encore un peu à la seconde chauffe aussi ! :gene: :gene:
oh oui, ca pue un moment mais après plus rien, c'est un mauvais moment à passer.
Berline TX / BV5 / Quaife => viewtopic.php?f=22&t=7320" onclick="window.open(this.href);return false;

Avatar de l’utilisateur
Johnny Boy
Drogué de mécanique
Messages : 3523
Inscription : 27 juil. 2011 22:32
Prenom : John
Sexe : Homme
Voiture : R4 TL / R5 TL
Parrain présent sur le forum : dark000
Utilisation : Autres Raids
Ville : Liège
Departement : Autres - Etranger
Region : Autre - Etranger
Pays : Belgique
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par Johnny Boy » 25 avr. 2018 11:56

Et ta pression d'huile donne quoi à froid et à chaud avec ton filtre déporté ? Tu as un mano pour ça ?

silverfox
Douché à l'huile
Messages : 196
Inscription : 25 juil. 2017 16:23
Prenom : Anthony
Sexe : Homme
Voiture : R4
Utilisation : Au quotidien
Ville : Ville en tardenois
Departement : 51 - Marne
Region : Champagne
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par silverfox » 25 avr. 2018 12:04

Je suis rassuré alors :gene:
Johnny Boy a écrit :
25 avr. 2018 11:56
Et ta pression d'huile donne quoi à froid et à chaud avec ton filtre déporté ? Tu as un mano pour ça ?
Oui j'ai un mano de pression, j'ai juste fait tourner le moteur quelques secondes pour le moment, j'ai juste vue que ça bouger sur la mano et j'ai coupé. mais j'avais mal vissé un raccord au début, et vue le jet d'oïl, ya de la pression :hehe:

silverfox
Douché à l'huile
Messages : 196
Inscription : 25 juil. 2017 16:23
Prenom : Anthony
Sexe : Homme
Voiture : R4
Utilisation : Au quotidien
Ville : Ville en tardenois
Departement : 51 - Marne
Region : Champagne
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par silverfox » 08 mai 2018 16:47

Aujourd'hui, premier essaie sur la route, c'est pas terrible :(
Elle tourne pas trop mal au ralenti, je peux rouler à bas régime mais à peine j'appuie sur la pétale, elle s'étouffe !! :rougefaché:

Donc j'ai démonté le carbu pour voir la configuration.
IMG_20180508_155430.jpg
IMG_20180508_155430.jpg (94.94 Kio) Consulté 256 fois
IMG_20180508_155246.jpg
IMG_20180508_155246.jpg (90.89 Kio) Consulté 256 fois
IMG_20180508_155203.jpg
IMG_20180508_155203.jpg (121.59 Kio) Consulté 256 fois
IMG_20180508_155044.jpg
IMG_20180508_155044.jpg (110.47 Kio) Consulté 256 fois
IMG_20180508_155026.jpg
IMG_20180508_155026.jpg (113.47 Kio) Consulté 256 fois
Donc au fond de la cuve, j'ai un gicleur de 55
Au bout de porte gicleur j'ai un tube d'emulsion f11 et un gicleur de 115 au bout.
Un gicleur de reprise de 50
Et des buses Venturi de 28.

Vous me conseiller quoi ?
Je voudrais qu'elle puisse tourner pour faire le rodage avant d'aller la faire régler chez un pro.

Avatar de l’utilisateur
savina
Staff Poussières de Pistes
Messages : 2894
Inscription : 29 déc. 2008 11:26
Prenom : dominique
Sexe : Homme
Voiture : 4L en tous genres
Utilisation : 4L Trophy
Ville : Montesquieu-Volvestre
Departement : 31 - Haute-Garonne
Region : Midi-Pyrenees
Pays : France
Abonnement Newsletter : Oui
Contact :

Re: R4 GTLs by silverfox

Message par savina » 08 mai 2018 19:42

Va falloir faire appel aux spécialistes, je ne sais même plus ce qu'il y a sur celle de Nior
Lao Tseu a dit : "Plus le pneu est gros, plus l'obstacle est petit"
il a aussi dit : "L'avantage des discussions stériles, c'est qu'elles ne peuvent pas se reproduire". Mais des fois, il se trompe

Avatar de l’utilisateur
tataveteam
Modérateur d'ambiance
Messages : 12231
Inscription : 31 mai 2009 09:16
Prenom : nicolas
Sexe : Homme
Voiture : Renault 4L - UMM Alter
Utilisation : Au quotidien
Ville : vandoeuvre les nancy
Departement : 54 - Meurthe-et-Moselle
Region : Lorraine
Pays : France
Abonnement Newsletter : Oui
Localisation : nancy

Re: R4 GTLs by silverfox

Message par tataveteam » 08 mai 2018 19:51

pour approcher, je dirais, 140 ou 145 en essence,
et 210 pour l'air (tu n'as pas dit ce que tu avais)
pour le ralenti je te conseille une truc autour de 52

le gicleur de fond de cuve et de pompe de reprise, c'est le dernier truc à s'occuper, une fois que le moteur tourne bien à toutes les charges, et à tous les régimes
"Aller où les autres ne vont jamais est un luxe suprême" (Oscar Wilde)

silverfox
Douché à l'huile
Messages : 196
Inscription : 25 juil. 2017 16:23
Prenom : Anthony
Sexe : Homme
Voiture : R4
Utilisation : Au quotidien
Ville : Ville en tardenois
Departement : 51 - Marne
Region : Champagne
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par silverfox » 15 mai 2018 20:10

J'ai fait un essai avec un 210 pour l'air et 145 pour l'essence, c'est le jour et la nuit. J'ai aussi réglé l'allumage à l'oreille pour le moment. Ça marche plutôt bien, il reste un petit trou à l'accélération et à la reprise mais c'est vraiment encouragent.

Malheureusement, au bout de quelques kilomètres d'essai, la boîte se bloque en 3. Je sais pas pourquoi. Impossible de la remettre même au point mort.
:rougefaché: :rougefaché: :rougefaché: :rougefaché: :rougefaché: :rougefaché:

Avatar de l’utilisateur
savina
Staff Poussières de Pistes
Messages : 2894
Inscription : 29 déc. 2008 11:26
Prenom : dominique
Sexe : Homme
Voiture : 4L en tous genres
Utilisation : 4L Trophy
Ville : Montesquieu-Volvestre
Departement : 31 - Haute-Garonne
Region : Midi-Pyrenees
Pays : France
Abonnement Newsletter : Oui
Contact :

Re: R4 GTLs by silverfox

Message par savina » 16 mai 2018 07:44

Good news

Pour la boîte, regarde si la rotule en nylon n'est pas décalée sur l'axe. C'est ce que j'avais eu (bloquée en 5°) sur une boîte remontée par un "garagiste"
Lao Tseu a dit : "Plus le pneu est gros, plus l'obstacle est petit"
il a aussi dit : "L'avantage des discussions stériles, c'est qu'elles ne peuvent pas se reproduire". Mais des fois, il se trompe

Avatar de l’utilisateur
billyo
Drogué de mécanique
Messages : 1550
Inscription : 19 juin 2009 10:59
Prenom : yohann
Sexe : Homme
Voiture : 4L
Utilisation : Autres Raids
Ville : MARVEJOLS
Departement : 48 - Lozère
Region : Languedoc-Roussillon
Pays : France
Abonnement Newsletter : Oui

Re: R4 GTLs by silverfox

Message par billyo » 16 mai 2018 09:02

silverfox a écrit :
15 mai 2018 20:10
J'ai fait un essai avec un 210 pour l'air et 145 pour l'essence, c'est le jour et la nuit. J'ai aussi réglé l'allumage à l'oreille pour le moment. Ça marche plutôt bien, il reste un petit trou à l'accélération et à la reprise mais c'est vraiment encouragent.

J'ai pas eu le temps de faire une MAJ sur mon tuto, j'ai le même petit trou à l'accélération, faut que je vois pour arranger ca. Si une personne à une idée, ou une proposition..? :gene:
savina a écrit :
16 mai 2018 07:44
Good news

Pour la boîte, regarde si la rotule en nylon n'est pas décalée sur l'axe. C'est ce que j'avais eu (bloquée en 5°) sur une boîte remontée par un "garagiste"
La rotule du levier de vitesse celle qui est bloquée par la vis sur le couvercle c'est ca ?
Au niveau du numéro 22 sur la photo ci-dessous ?



++
Yo

Avatar de l’utilisateur
savina
Staff Poussières de Pistes
Messages : 2894
Inscription : 29 déc. 2008 11:26
Prenom : dominique
Sexe : Homme
Voiture : 4L en tous genres
Utilisation : 4L Trophy
Ville : Montesquieu-Volvestre
Departement : 31 - Haute-Garonne
Region : Midi-Pyrenees
Pays : France
Abonnement Newsletter : Oui
Contact :

Re: R4 GTLs by silverfox

Message par savina » 16 mai 2018 09:20

billyo a écrit :
16 mai 2018 09:02
La rotule du levier de vitesse celle qui est bloquée par la vis sur le couvercle c'est ca ?
Au niveau du numéro 22 sur la photo ci-dessous ?



++
Yo
oui, c'est ça
si elle est mal positionnée, la fourchette peut sortir de son logement en passant une vitesse, et ne plus pouvoir y revenir, donc boîte bloquée
si c'est le cas, on voit les cannelures de l'axe du levier qui débordent de la rotule (visible sans démonter, en soulevant le cache-poussières). C'est comme ça que j'avais compris
Mais bon, dans mon cas, le "garagiste" avait accumulé les bourdes en changeant la boîte :
- pas de centreur sur la cloche de boîte, d'où boîte décalée en rotation, d'où démarreur qui n'entraînait pas le VM
- vis de couvercle de boîte trop longues et en butée avant serrage (ils avaient gardé les vis du couvercle de R5 plus épais)
- et donc, le couvercle qui avait du être remonté à coups de maillet
Lao Tseu a dit : "Plus le pneu est gros, plus l'obstacle est petit"
il a aussi dit : "L'avantage des discussions stériles, c'est qu'elles ne peuvent pas se reproduire". Mais des fois, il se trompe

Répondre

Revenir à « Préparation Renault 4L »

Qui est en ligne ?

Utilisateurs parcourant ce forum : tt1pf et 6 invités